Comment traiter une image pour Micro perforation au Laser (Demi-ton)

De Wikifab

Une Technique de avatarPierre BERTAU dans les catégories Décoration | Dernière modification le 14/12/2017 par Pierre.bertau.


Video d'introduction

Matériaux

Outils

Étape 1 - Importation de l'image

Créez un nouveau document illustrator avec un format 150x150mm.

Ensuite allez dans le menu Fichier -> Importer puis cliquez sur le plan de travail pour incorporer l'image.



Étape 2 - Créer la mosaïque

Avec l'image sélectionnée allez dans le menu Objet -> Créer une mosaïque

Dans le menu affiché ajustez uniquement les valeurs Carreaux Largeur (Tiles Width).

Dans notre exemple et pour cette image et cette dimension, 180 en largeur donne des carreaux ni trop gros ni trop petit.

Ensuite ajuster automatiquement avec le bouton en bas à gauche Rapport L/H (Use Ratio) puis OK

Suivant le nombre de carreaux choisis le temps de traitement est plus ou moins long.

Un nouveau groupe est ajouté avec l'image recrée en petits carreaux vectoriels.


Étape 3 - Edition du Groupe

Pour la prochaine étape double cliquez sur l'image générée afin d'entrez dans le groupe



Étape 4 - Conversion des Vecteurs



Étape 5 - Créer la mosaïque

Avec l'image sélectionnée allez dans le menu Objet -> Créer une mosaïque

Dans le menu affiché ajustez uniquement les valeurs Carreaux Largeur (Tiles Width).

Dans notre exemple et pour cette image et cette dimension, 180 en largeur donne des carreaux ni trop gros ni trop petit.

Ensuite ajuster automatiquement avec le bouton en bas à gauche Rapport L/H (Use Ratio) puis OK

Suivant le nombre de carreaux choisis le temps de traitement est plus ou moins long.

Un nouveau groupe est ajouté avec l'image recrée en petits carreaux vectoriels.


Étape 6 - Edition du Groupe

Pour la prochaine étape double cliquez sur l'image générée afin d'entrez dans le groupe



Étape 7 - Conversion d'un vecteurs en ellipse

Sélectionnez un carré de couleur noir non tramé dans un premier temps puis allez dans le menu Effet -> Convertir en Ellipses.

Avant tout sélectionnez l'option Absolue puis entrez une valeur identique dans Largeur et Hauteur afin de définir un cercle qui doit être inférieur au carré sélectionné afin de laisser un espace entre chaque cercle pour la découpe.

Cochez l'option aperçu pour mieux vous rendre compte. Dans notre exemple le cercle est autour de 0,55mm.

Allez ensuite dans le menu Fenêtre -> Style Graphique puis glissez déposez le cercle créer précédemment.


Étape 8 - Application du style graphique Ellipse

Sélectionnez l'outil Baguette Magique puis cliquez sur un vecteur noir afin de tous les mettre en surbrillance.

Puis dans la fenêtre Style graphique cliquez sur le style précédemment ajouté.

Tous les vecteurs carrés noir sont alors convertis en ellipses de 0,55mm.


Étape 9 - Traitement des dégradés

Suivant l'image choisi (et votre perfectionnisme :) ) tous les dégradés sont à traiter avec la méthode précédente.

  • Conversion d'un vecteurs en ellipse (En sélectionnant une nuance de gris en dessous puis créez une ellipse de taille inférieure -> - 0,05mm par exemple)
  • Application du style graphique Ellipse (En jouant avec la tolérance de sélection de l'outil baguette magique avec un double clique sur ce dernier)



Étape 10 - Traitement pour la découpe laser

Une fois tous les vecteurs transformés supprimez l'image d'origine.

Votre visuel est alors transformé en Demi-ton ou Microperfo

Félicitations !

La prochaine étape consiste simplement à sélectionnez tous les points et régler le contour à l'épaisseur et la couleur acceptée par votre Laser.


Notes et références